Þ•    Ÿ        ß   
      ˆ      ‰     ª  &   ¼     ã          "     9     O  /   b     ’  "   ²  1   Õ  ›     "   £  j   Æ  o   1     ¡  D   ¿  !     3   &  ?   Z  H   š  D   ã  C   (  E   l  ?   ²  ?   ò  >   2  9   q  L   «  B   ø  E   ;  „   �  0     F   7  >   ~  B   ½  I      %   J  <   p  O   ­  7   ý     5     <     E     W  M   k     ¹  -   É  !   ÷  >     E   X  C   ž  y   â  9   \  D   –  C   Û  D     E   d  >   ª  A   é  '   +  (   S  ,   |  7   ©  2   á  6     >   K  *   Š  /   µ  7   å  4     %   R  %   x  1   ž  0   Ð  #        %  4   C  7   x  2   °  6   ã  1     0   L  ,   }  .   ª  3   Ù  7         E   +   e   1   ‘   6   Ã   6   ú   1   1!  *   c!  "   Ž!  7   ±!  "   é!  $   "  J   1"     |"     ˜"  3   ¯"  0   ã"     #  #   '#  !   K#     m#  !   Œ#  $   ®#      Ó#  -   ô#     "$  4   B$  %   w$  $   �$  "   Â$  !   å$  u   %  F   }%     Ä%  7   Ø%  )   &  %   :&  &   `&     ‡&     �&  /   ®&  &   Þ&  0   '  .   6'  -   e'     “'     ª'  &   ¼'      ã'  ,   (  (   1(     Z(  %   u(     ›(     ¯(     ½(  M   Ì(  B   )     ])     n)     €)     –)  #   §)     Ë)     Û)     ì)     ü)     *      3*  "   T*     w*  ¨  –*  ,   ?,     l,  /   ‚,  #   ²,  #   Ö,     ú,     -     0-  /   D-     t-  "   ”-  0   ·-      è-  "   ‰.  l   ¬.  p   /     Š/  F   ¨/  !   ï/  ?   0  <   Q0  F   Ž0  O   Õ0  M   %1  R   s1  A   Æ1  C   2  ?   L2  :   Œ2  T   Ç2  K   3  J   h3  œ   ³3  J   P4  I   ›4  L   å4  I   25  D   |5  (   Á5  N   ê5  S   96  5   �6     Ã6     Ê6     Ù6     í6  Z   7     _7  0   u7     ¦7  <   Å7  B   8  D   E8  ~   Š8  C   	9  C   M9  C   ‘9  E   Õ9  A   :  S   ]:  E   ±:  %   ÷:  ,   ;  (   J;  5   s;  3   ©;  @   Ý;  ?   <  7   ^<  '   –<  <   ¾<  4   û<  '   0=  (   X=  0   �=  1   ²=  )   ä=      >  5   />  7   e>  5   �>  @   Ó>  7   ?  7   L?  /   „?  2   ´?  9   ç?  <   !@  "   ^@  *   �@  1   ¬@  7   Þ@  6   A  4   MA  ,   ‚A  "   ¯A  ;   ÒA      B  *   /B  N   ZB     ©B     ÆB  7   ÝB  :   C     PC  #   dC      ˆC     ©C     ÈC  )   åC  (   D  )   8D     bD  8   ~D      ·D  "   ØD     ûD     E  p   9E  I   ªE     ôE  E   F  .   IF  ,   xF  /   ¥F     ÕF     ãF  -   ÿF      -G  -   NG  )   |G  )   ¦G     ÐG     ìG  %   H  "   *H  3   MH  *   �H     ¬H  '   ÉH     ñH     I     I  I   $I  G   nI     ¶I     ÉI     ÜI     òI  *   
J     5J     FJ     WJ     lJ  !   „J  *   ¦J  ,   ÑJ  '   þJ     a   2   *   B       ž   ,   U   “   )   7       M   ˆ       ;   L   <       R      W          &   b   G   8   4          —   „           -      6      ›       O       �      �   T   ‘           1   K   h   …   Š              Œ   P      {       X          0              ‹          ƒ   !   :   w   |   �   z       #          p   +       t       V      e           9   N               d       ˜   @   D   –      š   i   c   %      "   Ÿ              r       _   f   s   �   .       œ       E   •       /      ]   `      Q   >               Z   ‚   
           (       v   ’           \   m   $   k   Ž   l       g          A                  =           x       J       n               €   '   ^   [          ‰       H   q   ”   o   ‡   C   }       y       Y       S      �   ?                	   j   †   ™                 u   F   I          ~   3          5    
Allowed signal names for kill:
 
Common options:
 
Options for register and unregister:
 
Options for start or restart:
 
Options for stop or restart:
 
Report bugs to <%s>.
 
Shutdown modes are:
 
Start types are:
   %s init[db]   [-D DATADIR] [-s] [-o OPTIONS]
   %s kill       SIGNALNAME PID
   %s logrotate  [-D DATADIR] [-s]
   %s promote    [-D DATADIR] [-W] [-t SECS] [-s]
   %s register   [-D DATADIR] [-N SERVICENAME] [-U USERNAME] [-P PASSWORD]
                    [-S START-TYPE] [-e SOURCE] [-W] [-t SECS] [-s] [-o OPTIONS]
   %s reload     [-D DATADIR] [-s]
   %s restart    [-D DATADIR] [-m SHUTDOWN-MODE] [-W] [-t SECS] [-s]
                    [-o OPTIONS] [-c]
   %s start      [-D DATADIR] [-l FILENAME] [-W] [-t SECS] [-s]
                    [-o OPTIONS] [-p PATH] [-c]
   %s status     [-D DATADIR]
   %s stop       [-D DATADIR] [-m SHUTDOWN-MODE] [-W] [-t SECS] [-s]
   %s unregister [-N SERVICENAME]
   -?, --help             show this help, then exit
   -D, --pgdata=DATADIR   location of the database storage area
   -N SERVICENAME  service name with which to register PostgreSQL server
   -P PASSWORD     password of account to register PostgreSQL server
   -S START-TYPE   service start type to register PostgreSQL server
   -U USERNAME     user name of account to register PostgreSQL server
   -V, --version          output version information, then exit
   -W, --no-wait          do not wait until operation completes
   -c, --core-files       allow postgres to produce core files
   -c, --core-files       not applicable on this platform
   -e SOURCE              event source for logging when running as a service
   -l, --log=FILENAME     write (or append) server log to FILENAME
   -m, --mode=MODE        MODE can be "smart", "fast", or "immediate"
   -o, --options=OPTIONS  command line options to pass to postgres
                         (PostgreSQL server executable) or initdb
   -p PATH-TO-POSTGRES    normally not necessary
   -s, --silent           only print errors, no informational messages
   -t, --timeout=SECS     seconds to wait when using -w option
   -w, --wait             wait until operation completes (default)
   auto       start service automatically during system startup (default)
   demand     start service on demand
   fast        quit directly, with proper shutdown (default)
   immediate   quit without complete shutdown; will lead to recovery on restart
   smart       quit after all clients have disconnected
  done
  failed
  stopped waiting
 %s home page: <%s>
 %s is a utility to initialize, start, stop, or control a PostgreSQL server.

 %s() failed: %m %s: -S option not supported on this platform
 %s: PID file "%s" does not exist
 %s: WARNING: cannot create restricted tokens on this platform
 %s: WARNING: could not locate all job object functions in system API
 %s: another server might be running; trying to start server anyway
 %s: cannot be run as root
Please log in (using, e.g., "su") as the (unprivileged) user that will
own the server process.
 %s: cannot promote server; server is not in standby mode
 %s: cannot promote server; single-user server is running (PID: %ld)
 %s: cannot reload server; single-user server is running (PID: %ld)
 %s: cannot restart server; single-user server is running (PID: %ld)
 %s: cannot rotate log file; single-user server is running (PID: %ld)
 %s: cannot set core file size limit; disallowed by hard limit
 %s: cannot stop server; single-user server is running (PID: %ld)
 %s: control file appears to be corrupt
 %s: could not access directory "%s": %s
 %s: could not allocate SIDs: error code %lu
 %s: could not create log rotation signal file "%s": %s
 %s: could not create promote signal file "%s": %s
 %s: could not create restricted token: error code %lu
 %s: could not determine the data directory using command "%s"
 %s: could not find own program executable
 %s: could not find postgres program executable
 %s: could not get LUIDs for privileges: error code %lu
 %s: could not get token information: error code %lu
 %s: could not open PID file "%s": %s
 %s: could not open log file "%s": %s
 %s: could not open process token: error code %lu
 %s: could not open service "%s": error code %lu
 %s: could not open service manager
 %s: could not read file "%s"
 %s: could not register service "%s": error code %lu
 %s: could not remove log rotation signal file "%s": %s
 %s: could not remove promote signal file "%s": %s
 %s: could not send log rotation signal (PID: %ld): %s
 %s: could not send promote signal (PID: %ld): %s
 %s: could not send reload signal (PID: %ld): %s
 %s: could not send signal %d (PID: %ld): %s
 %s: could not send stop signal (PID: %ld): %s
 %s: could not start server
Examine the log output.
 %s: could not start server due to setsid() failure: %s
 %s: could not start server: %s
 %s: could not start server: error code %lu
 %s: could not start service "%s": error code %lu
 %s: could not unregister service "%s": error code %lu
 %s: could not write log rotation signal file "%s": %s
 %s: could not write promote signal file "%s": %s
 %s: database system initialization failed
 %s: directory "%s" does not exist
 %s: directory "%s" is not a database cluster directory
 %s: invalid data in PID file "%s"
 %s: missing arguments for kill mode
 %s: no database directory specified and environment variable PGDATA unset
 %s: no operation specified
 %s: no server running
 %s: old server process (PID: %ld) seems to be gone
 %s: option file "%s" must have exactly one line
 %s: out of memory
 %s: server did not promote in time
 %s: server did not start in time
 %s: server does not shut down
 %s: server is running (PID: %ld)
 %s: service "%s" already registered
 %s: service "%s" not registered
 %s: single-user server is running (PID: %ld)
 %s: the PID file "%s" is empty
 %s: too many command-line arguments (first is "%s")
 %s: unrecognized operation mode "%s"
 %s: unrecognized shutdown mode "%s"
 %s: unrecognized signal name "%s"
 %s: unrecognized start type "%s"
 HINT: The "-m fast" option immediately disconnects sessions rather than
waiting for session-initiated disconnection.
 If the -D option is omitted, the environment variable PGDATA is used.
 Is server running?
 Please terminate the single-user server and try again.
 Server started and accepting connections
 Timed out waiting for server startup
 Try "%s --help" for more information.
 Usage:
 Waiting for server startup...
 cannot duplicate null pointer (internal error)
 child process exited with exit code %d child process exited with unrecognized status %d child process was terminated by exception 0x%X child process was terminated by signal %d: %s command not executable command not found could not change directory to "%s": %m could not find a "%s" to execute could not get current working directory: %s
 could not identify current directory: %m could not read binary "%s" could not read symbolic link "%s": %m invalid binary "%s" out of memory out of memory
 program "%s" is needed by %s but was not found in the same directory as "%s"
 program "%s" was found by "%s" but was not the same version as %s
 server promoted
 server promoting
 server shutting down
 server signaled
 server signaled to rotate log file
 server started
 server starting
 server stopped
 starting server anyway
 trying to start server anyway
 waiting for server to promote... waiting for server to shut down... waiting for server to start... Project-Id-Version: PostgreSQL 15
Report-Msgid-Bugs-To: pgsql-bugs@lists.postgresql.org
POT-Creation-Date: 2022-04-11 09:18+0000
PO-Revision-Date: 2022-04-11 14:43+0200
Last-Translator: Dennis BjÃ¶rklund <db@zigo.dhs.org>
Language-Team: Swedish <pgsql-translators@postgresql.org>
Language: sv
MIME-Version: 1.0
Content-Type: text/plain; charset=UTF-8
Content-Transfer-Encoding: 8bit
Plural-Forms: nplurals=2; plural=n != 1;
 
TillÃ¥tna signalnamn fÃ¶r kommando "kill":
 
Gemensamma flaggor:
 
Flaggor fÃ¶r registrering och avregistrering:
 
Flaggor fÃ¶r start eller omstart:
 
Flaggor fÃ¶r stopp eller omstart:
 
Rapportera fel till <%s>.
 
StÃ¤ngningsmetoder Ã¤r:
 
Startmetoder Ã¤r:
   %s init[db]   [-D DATAKAT] [-s] [-o FLAGGOR]
   %s kill       SIGNALNAMN PID
   %s logrotate  [-D DATAKAT] [-s]
   %s promote    [-D DATAKAT] [-W] [-t SEK] [-s]
   %s register   [-D DATAKAT] [-N TJÃ„NSTENAMN] [-U ANVÃ„NDARNAMN] [-P LÃ–SENORD]
                    [-S STARTTYPE] [-e KÃ„LLA] [-W] [-t SEK] [-s] [-o FLAGGOR]
   %s reload     [-D DATAKAT] [-s]
   %s restart    [-D DATAKAT] [-m STÃ„NGNINGSMETOD] [-W] [-t SEK] [-s]
                    [-o FLAGGOR] [-c]
   %s start      [-D DATAKAT] [-l FILNAMN] [-W] [-t SEK] [-s]
                    [-o FLAGGOR] [-p SOKVÃ„G] [-c]
   %s status     [-D DATAKAT]
   %s stop       [-D DATAKAT] [-m STÃ„NGNINGSMETOD] [-W] [-t SEK] [-s]
   %s unregister [-N TJÃ„NSTNAMN]
   -?, --help             visa den hÃ¤r hjÃ¤lpen, avsluta sedan
   -D, --pgdata=DATAKAT   plats fÃ¶r databasens lagringsarea
   -N TJÃ„NSTENAMN  tjÃ¤nstenamn att registrera PostgreSQL-servern med
   -P LÃ–SENORD     lÃ¶senord fÃ¶r konto vid registrering av PostgreSQL-servern
   -S STARTSÃ„TT    sÃ¤tt att registrera PostgreSQL-servern vid tjÃ¤nstestart
   -U NAMN         anvÃ¤ndarnamn fÃ¶r konto vid registrering av PostgreSQL-servern
   -V, --version          visa versionsinformation, avsluta sedan
   -W, --no-wait          vÃ¤nta inte pÃ¥ att operationen slutfÃ¶rs
   -c, --core-files       tillÃ¥t postgres att skapa core-filer
   -c, --core-files       inte giltig fÃ¶r denna plattform
   -e KÃ„LLA               hÃ¤ndelsekÃ¤lla fÃ¶r loggning nÃ¤r vi kÃ¶r som en tjÃ¤nst
   -l, --log=FILNAMN      skriv, eller tillfoga, server-loggen till FILNAMN
   -m, --mode=METOD       METOD kan vara "smart", "fast" eller "immediate"
   -o, --options=OPTIONS  kommandoradsflaggor som skickas vidare till postgres
                         (PostgreSQL-serverns kÃ¶rbara fil) eller till initdb
   -p SÃ–KVÃ„G-TILL-POSTGRES
                         behÃ¶vs normalt inte
   -s, --silent           skriv bara ut fel, inga informationsmeddelanden
   -t, --timeout=SEK      antal sekunder att vÃ¤nta nÃ¤r vÃ¤xeln -w anvÃ¤nds
   -w, --wait             vÃ¤nta pÃ¥ att operationen slutfÃ¶rs (standard)
   auto       starta tjÃ¤nsten automatiskt vid systemstart (fÃ¶rval)
   demand     starta tjÃ¤nsten vid behov
   fast        stÃ¤ng omedelbart, med en kontrollerad nedstÃ¤ngning (standard)
   immediate   stÃ¤ng utan kontroller; kommer leda till Ã¥terstÃ¤llning vid omstart
   smart       stÃ¤ng nÃ¤r alla klienter har avslutat
  klar
  misslyckades
  avslutade vÃ¤ntan
 hemsida fÃ¶r %s: <%s>
 %s Ã¤r ett verktyg fÃ¶r att initiera, starta, stanna och att styra
PostgreSQL-tjÃ¤nsten.

 %s() misslyckades: %m %s: flaggan -S stÃ¶ds inte pÃ¥ denna plattform.
 %s: PID-filen "%s" finns inte
 %s: VARNING: "Restricted Token" stÃ¶ds inte av plattformen.
 %s: VARNING: kunde inte hitta alla jobb-funktioner system-API:et.
 %s: en annan server verkar kÃ¶ra; fÃ¶rsÃ¶ker starta servern Ã¤ndÃ¥.
 %s: kan inte kÃ¶ras som root
Logga in (t.ex. med "su") som den (opriviligerade) anvÃ¤ndare
vilken skall Ã¤ga serverprocessen.
 %s: kan inte befordra servern; servern Ã¤r inte i beredskapslÃ¤ge.
 %s: kan inte befordra servern; en-anvÃ¤ndar-server kÃ¶r (PID: %ld)
 %s: kan inte ladda om servern; en-anvÃ¤ndar-server kÃ¶r (PID: %ld)
 %s: kan inte starta om servern. En-anvÃ¤ndar-server kÃ¶r (PID: %ld).
 %s: kan inte rotera loggfil; en-anvÃ¤ndar-server kÃ¶r (PID: %ld)
 %s: kan inte sÃ¤tta storleksgrÃ¤nsning pÃ¥ core-fil; tillÃ¥ts inte av hÃ¥rd grÃ¤ns
 %s: Kan inte stanna servern. En-anvÃ¤ndar-server i drift (PID: %ld).
 %s: kontrollfilen verkar vara trasig
 %s: kunde inte komma Ã¥t katalogen "%s": %s
 %s: kunde inte tilldela SID: felkod %lu
 %s: kunde inte skapa loggroteringssignalfil "%s": %s
 %s: kunde inte skapa befordringssignalfil "%s": %s
 %s: kunde inte skapa restriktivt styrmÃ¤rke (token): felkod %lu
 %s: kunde inte bestÃ¤mma databaskatalogen frÃ¥n kommandot "%s"
 %s: kunde inte hitta det egna programmets kÃ¶rbara fil
 %s: kunde inte hitta kÃ¶rbar postgres.
 %s: kunde inte hÃ¤mta LUID:er fÃ¶r rÃ¤ttigheter: felkod %lu
 %s: kunde inte hÃ¤mta token-information: felkod %lu
 %s: kunde inte Ã¶ppna PID-fil "%s": %s
 %s: kunde inte Ã¶ppna logg-fil "%s": %s
 %s: kunde inte Ã¶ppna process-token: felkod %lu
 %s: kunde inte Ã¶ppna tjÃ¤nsten "%s": felkod %lu
 %s: kunde inte Ã¶ppna tjÃ¤nstehanteraren
 %s: kunde inte lÃ¤sa filen "%s"
 %s: kunde inte registrera tjÃ¤nsten "%s": felkod %lu
 %s: kunde inte ta bort loggroteringssignalfil "%s": %s
 %s: kunde inte ta bort befordringssignalfil "%s": %s
 %s: kunde inte skicka signalen fÃ¶r loggrotering (PID: %ld): %s
 %s: kunde inte skicka befordringssignal (PID: %ld): %s
 %s: kunde inte skicka signalen "reload" (PID: %ld): %s
 %s: kunde inte skicka signal %d (PID: %ld): %s
 %s: kunde inte skicka stopp-signal (PID: %ld): %s
 %s: kunde inte starta servern
UndersÃ¶k logg-utskriften.
 %s: kunde inte starta servern dÃ¥ setsid() misslyckades: %s
 %s: kunde inte starta servern: %s
 %s: kunde inte starta servern: felkod %lu
 %s: kunde inte starta tjÃ¤nsten "%s": felkod %lu
 %s: kunde inte avregistrera tjÃ¤nsten "%s": felkod %lu
 %s: kunde inte skriva loggroteringssignalfil "%s": %s
 %s: kunde inte skriva befordringssignalfil "%s": %s
 %s: skapande av databaskluster misslyckades
 %s: katalogen "%s" existerar inte
 %s: katalogen "%s" innehÃ¥ller inte nÃ¥got databaskluster.
 %s: ogiltig data i PID-fil "%s"
 %s: saknar argument fÃ¶r "kill"-kommando.
 %s: ingen databaskatalog angiven och omgivningsvariabeln PGDATA Ã¤r inte satt
 %s: ingen operation angiven
 %s: ingen server kÃ¶r
 %s: gamla serverprocessen (PID: %ld) verkar vara borta
 %s: instÃ¤llningsfilen "%s" mÃ¥ste bestÃ¥ av en enda rad.
 %s: slut pÃ¥ minne
 %s: servern befordrades inte i tid
 %s: servern startade inte i tid
 %s: servern stÃ¤nger inte ner
 %s: servern kÃ¶r (PID: %ld)
 %s: tjÃ¤nsten "%s" Ã¤r redan registrerad
 %s: tjÃ¤nsten "%s" Ã¤r inte registrerad
 %s: en-anvÃ¤ndar-server kÃ¶r. (PID: %ld)
 %s: PID-filen "%s" Ã¤r tom
 %s: fÃ¶r mÃ¥nga kommandoradsargument (fÃ¶rsta Ã¤r "%s")
 %s: okÃ¤nd operationsmetod "%s"
 %s: ogiltig stÃ¤ngningsmetod "%s"
 %s: ogiltigt signalnamn "%s"
 %s: ogiltigt startvillkor "%s"
 TIPS: Flaggan "-m fast" avslutar sessioner omedelbart, i stÃ¤llet fÃ¶r att
vÃ¤nta pÃ¥ deras sjÃ¤lvvalda avslut.
 Om flaggan -D inte har angivits sÃ¥ anvÃ¤nds omgivningsvariabeln PGDATA.
 KÃ¶r servern?
 Var vÃ¤nlig att stanna en-anvÃ¤ndar-servern och fÃ¶rsÃ¶k sedan igen.
 Server startad och accepterar nu anslutningar
 Tidsfristen ute vid vÃ¤ntan pÃ¥ serverstart
 FÃ¶rsÃ¶k med "%s --help" fÃ¶r mer information.
 AnvÃ¤ndning:
 VÃ¤ntar pÃ¥ serverstart...
 kan inte duplicera null-pekare (internt fel)
 barnprocess avslutade med kod %d barnprocess avslutade med okÃ¤nd statuskod %d barnprocess terminerades med avbrott 0x%X barnprocess terminerades av signal %d: %s kommandot Ã¤r inte kÃ¶rbart kommandot kan ej hittas kunde inte byta katalog till "%s": %m kunde inte hitta en "%s" att kÃ¶ra kunde inte faststÃ¤lla nuvarande arbetskatalog: %s
 kunde inte identifiera aktuell katalog: %m kunde inte lÃ¤sa binÃ¤r "%s" kan inte lÃ¤sa symbolisk lÃ¤nk "%s": %m ogiltig binÃ¤r "%s" slut pÃ¥ minne slut pÃ¥ minne
 Programmet "%s" behÃ¶vs av %s men hittades inte i samma katalog som "%s"
 Programmet "%s" hittades av "%s" men Ã¤r inte av samma version som %s.
 servern befordrad
 servern befordras
 servern stÃ¤nger ner
 servern Ã¤r signalerad
 servern Ã¤r signalerad att rotera loggfil
 servern startad
 servern startar
 servern Ã¤r stoppad
 startar servern Ã¤ndÃ¥
 fÃ¶rsÃ¶ker starta servern Ã¤ndÃ¥
 vÃ¤ntar pÃ¥ att servern skall befordras... vÃ¤ntar pÃ¥ att servern skall stÃ¤nga ner... vÃ¤ntar pÃ¥ att servern skall starta... 